<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    <title>DesignAgency to reimagine Hilton Niagara Falls hotel</title>
                <link rel="icon" type="image/png" href="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2015/06/favicon1.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.canadianinteriors.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="https://www.canadianinteriors.com/wp-content/themes/pubx-interiors/../strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.canadianinteriors.com/architecture/designagency-redesign-hilton-niagara-falls-hotel/1003742540/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DesignAgency to reimagine Hilton Niagara Falls hotel" />
<meta property="og:description" content="Hilton Niagara Falls/Fallsview Inn Hotel &amp; Suites has commissioned DesignAgency for the redesign of the hotel, located in one of Canada’s most popular tourist destinations. Construction is now underway with completion scheduled for spring 2019. The three tower, multi-phased project&hellip;" />
<meta property="og:url" content="https://www.canadianinteriors.com/architecture/designagency-redesign-hilton-niagara-falls-hotel/1003742540/" />
<meta property="og:site_name" content="Canadian Interiors" />
<meta property="article:tag" content="hotels" />
<meta property="article:section" content="Architecture" />
<meta property="article:published_time" content="2017-12-07T13:51:02-05:00" />
<meta property="og:image" content="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134504/Screen-Shot-2017-12-07-at-1.37.58-PM.png" />
<meta property="og:image:secure_url" content="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134504/Screen-Shot-2017-12-07-at-1.37.58-PM.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="618" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hilton Niagara Falls/Fallsview Inn Hotel &amp; Suites has commissioned DesignAgency for the redesign of the hotel, located in one of Canada’s most popular tourist destinations. Construction is now underway with completion scheduled for spring 2019. The three tower, multi-phased project&hellip;" />
<meta name="twitter:title" content="DesignAgency to reimagine Hilton Niagara Falls hotel" />
<meta name="twitter:image" content="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134504/Screen-Shot-2017-12-07-at-1.37.58-PM.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.canadianinteriors.com\/","name":"Canadian Interiors","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.canadianinteriors.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canadianinteriors.com\/architecture\/designagency-redesign-hilton-niagara-falls-hotel\/1003742540\/","sameAs":[],"@id":"#organization","name":"Canadian Interiors","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Interiors &raquo; Feed" href="https://www.canadianinteriors.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Interiors &raquo; Comments Feed" href="https://www.canadianinteriors.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Interiors &raquo; DesignAgency to reimagine Hilton Niagara Falls hotel Comments Feed" href="https://www.canadianinteriors.com/architecture/designagency-redesign-hilton-niagara-falls-hotel/1003742540/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianinteriors.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4b0e88d438ce1681bd252b6b4dba0fb1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianinteriors.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4b0e88d438ce1681bd252b6b4dba0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianinteriors.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4b0e88d438ce1681bd252b6b4dba0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.canadianinteriors.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canadianinteriors.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianinteriors.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianinteriors.com/wp-content/themes/pubx-interiors/css/pubx.min.css?ver=4b0e88d438ce1681bd252b6b4dba0fb1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianinteriors.com/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianinteriors.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianinteriors.com/wp-content/themes/pubx-interiors/style.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.canadianinteriors.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1003742540","token":"cfb0b2579c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.5'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4b0e88d438ce1681bd252b6b4dba0fb1'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/bootstrap.js?ver=4b0e88d438ce1681bd252b6b4dba0fb1'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/strap-extras.js?ver=4b0e88d438ce1681bd252b6b4dba0fb1'></script>
<link rel='https://api.w.org/' href='https://www.canadianinteriors.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianinteriors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianinteriors.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.canadianinteriors.com/?p=1003742540' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianinteriors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianinteriors.com%2Farchitecture%2Fdesignagency-redesign-hilton-niagara-falls-hotel%2F1003742540%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianinteriors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianinteriors.com%2Farchitecture%2Fdesignagency-redesign-hilton-niagara-falls-hotel%2F1003742540%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianinteriors.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canadianinteriors.com/?wordfence_lh=1&hid=A2C8A1424606AE99BCC21996656BCD20');
</script><script type="text/javascript">
  var __lc = {};
  __lc.license = 8646409;

  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.gfield_checkbox li {margin:0;padding:0} .gfield_checkbox li input{margin-right:15px;} .gform_wrapper { overflow: inherit; margin: 0; max-width: 100%; } .ginput_complex label {font-weight:normal;font-size:smaller;} .gform_wrapper .gf_step{ height:auto;} .gform_button, .gform_next_button, .gform_previous_button, .gform_next_button:focus, .gform_previous_button:focus, .gform_next_button:active, .gform_previous_button:active{ color: #fff; background-color: #ed008c; border-color: #ed008c; } .gform_button:hover, .gform_next_button:hover, .gform_previous_button:hover{ color:#fff; background-color: #b9056f; border-color: #b9056f; } .gf_step_completed, .gf_step_next, .gf_step_active{ background-color: #ed008c; } .gform_wrapper .gform_page_footer .button.gform_previous_button{ margin-bottom:0; } .gform_wrapper h2.gsection_title{ color:#ed008c; } .gform_wrapper .gsection{ border-color:#ed008c; } .social-links{ line-height: 12px; text-align: right; width: 70%; float: right; margin-top: 7px; } .social-links-2 { line-height: 12px; float: left; margin-top: 2px; }body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71411801-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
	<style id="pum-styles" type="text/css" media="all">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</style> 
    <script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/pubx-interiors/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
		{ (i[r].q=i[r].q||[]).push(arguments)}
		
		,i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-11137870-26', 'auto');
		ga('send', 'pageview');	
	</script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
    
  
    <script type='text/javascript'>        
        googletag.cmd.push(function() {      

            googletag.pubads().setTargeting("publisher", "Construction");
            googletag.pubads().setTargeting("site", "CanadianInteriors");       

            googletag.pubads().collapseEmptyDivs();
            
            
            
            googletag.defineSlot('/115218319/IQBM_120x90_S1_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_120x90_S2_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_120x90_S3_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_140x36_S1_ROS_BIG-network',     [140, 36],  'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_140x36_S2_ROS_BIG-network',     [140, 36],  'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_160x600_S1_RON_BIG-network',    [160, 600], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_225x90_S1_ROS_BIG-network',     [225, 90],  'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
            
            googletag.defineSlot('/115218319/IQBM_300x250_S1_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_300x250_S2_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_300x250_S3_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_728x90_S1_RON_BIG-network',     [728, 90],  'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());                  
            googletag.defineSlot('/115218319/IQBM_430x450_S1_ROS_BIG-network',    [430, 450], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();    
            googletag.enableServices();
        });
    </script>
    <!-- dfp end -->

    <!-- maps -->
        

    <!-- needed for sharign buttons -->

    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->
	<!--
			<link rel="Stylesheet" type="text/css" href="http://www2.canadianinteriors.com/common_scripts/issuesnet/css/archives.css" media="screen" />
			<link rel="Stylesheet" type="text/css" href="http://www2.canadianinteriors.com/common_scripts/issuesnet/css/fixes.css" media="screen" />
-->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END --> 

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/115218319/IQBM_728x90_S2_BOTTOM', [728, 90], 'div-gpt-ad-1510143700361-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-1003742540 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">   
            
                        
                <div class="container">                                                      
                   <div class="row">
                        <div class="col-md-3">
                            <a href="https://www.canadianinteriors.com/" title="Canadian Interiors" rel="home">
                                <img src="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2015/06/logo-cover.png" alt="Canadian Interiors" style="margin-bottom:10px;"/>
                            </a>
                        </div>
                        <div class="col-md-4">                                                      
                            <!--span class="slogan hidden-sm hidden-xs">Official Publication of Interior Designers of Canada</span-->
                        </div>
                        <div class="col-md-5">
                            <a href="/subscribe" class="btn btn-primary">Subscribe</a>
                        </div>
                    </div>                        
                </div>
            
                        <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                       
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-1003735013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003735013"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1003734992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003734992"><a href="/features">Features</a></li>
<li id="menu-item-1003734995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003734995"><a href="/inside-peek/">Inside Peek</a></li>
<li id="menu-item-1003734991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003734991"><a href="http://www.designsourceguide.com/" class="dropdown-toggle" data-toggle="dropdown">Design Source Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003738644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003738644"><a href="https://www.canadianinteriors.com/issues/2016issues/design-source-guide-20167/1003738641/">Design Source Guide &#8211; Print Version</a></li>
	<li id="menu-item-1003738645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003738645"><a href="http://www.designsourceguide.com/">Design Source Guide &#8211; Online</a></li>
</ul>
</li>
<li id="menu-item-1003734993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003734993"><a href="/events">Events</a></li>
<li id="menu-item-1003741225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003741225"><a href="https://www.canadianinteriors.com/best-of-canada/">Best of Canada</a></li>
<li id="menu-item-1003735208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1003735208"><a href="https://www.canadianinteriors.com/category/issues/" class="dropdown-toggle" data-toggle="dropdown">Issues <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003739439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003739439"><a href="https://www.canadianinteriors.com/category/issues/2017-issues/">2017 Issues</a></li>
	<li id="menu-item-1003735209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003735209"><a href="https://www.canadianinteriors.com/category/issues/2016issues/">2016 Issues</a></li>
	<li id="menu-item-1003735213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003735213"><a href="https://www.canadianinteriors.com/category/issues/2015-issues/">2015 Issues</a></li>
	<li id="menu-item-1003735382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003735382"><a href="https://www.canadianinteriors.com/category/issues/2014-issues/">2014 Issues</a></li>
</ul>
</li>
<li id="menu-item-1003735002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003735002"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003734996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003734996"><a href="http://www.designsourceguide.com/">Design Source Guide</a></li>
	<li id="menu-item-1003734999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734999"><a href="https://www.canadianinteriors.com/contacts/">Contacts</a></li>
	<li id="menu-item-1003734998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734998"><a href="https://www.canadianinteriors.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>                                                                       
                                                <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="https://www.canadianinteriors.com/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul> 
                                             
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        


    
        <div class="ad hidden-xs">
        <div class="container">
            <div class="row">
                <div class="col-md-12">                    
                    <div class="center-block text-center">                        
						<div id="div-gpt-ad-3406187699805779-10">
							<script type='text/javascript'>
								 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-10'); });
							</script>
						</div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    


      
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2015/06/logo-cover.png" alt="Canadian Interiors" />
            </div>
            	<br/><br/>
	<div class="row">		
		<div class="col-md-9">			
			<div class="post-edit">
							</div>

			              <a href="/news" class="label label-primary">News</a>   
<div class="social-links" >
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="cdninteriors" data-
                                 count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
					    		<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.canadianinteriors.com/architecture/designagency-redesign-hilton-niagara-falls-hotel/1003742540/"></script>							    		
					    		<div class="g-plus" data-action="share" data-annotation="none"></div>								    
				    		</div>                   	
          	<div style="clear:both; width:100%;height:1px;"></div>
			<h1 class="media-heading">
				DesignAgency to reimagine Hilton Niagara Falls hotel							
			</h1>
			<p class="lead">													

						</p>

			<hr />															
				
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								December 7, 2017 <br/>
												
								by Canadian Interiors							</p>
							<hr />							
							<!-- related categories -->					
							<div class="heading-primary">Topics</div>
							<ul class="nav nav-list">
								<li>
									<a href="https://www.canadianinteriors.com/category/architecture/" rel="category tag">Architecture</a></li><li><a href="https://www.canadianinteriors.com/category/interior-design/" rel="category tag">Interior Design</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<div class="heading-primary">Tags</div>						
								<ul class="nav nav-list">
					        		<li><a href="https://www.canadianinteriors.com/keyword/designagency/">DesignAgency</a></li><li><a href="https://www.canadianinteriors.com/keyword/hilton/">Hilton</a></li><li><a href="https://www.canadianinteriors.com/keyword/niagara-falls/">Niagara Falls</a></li>				        	
					        	</ul>
																									
						</div> <!-- /.well -->
						<br/>
									              <a href="/news" class="btn btn-default btn-block">More News</a>                      	
			          						</div> <!-- /col-md-3-->

					<div class="col-md-9">						
						
						
						<div class="the-content">
																				
							<p><a href="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134101/Screen-Shot-2017-12-07-at-1.39.34-PM.png" rel='magnific'><img class="alignright wp-image-1003742543" src="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134101/Screen-Shot-2017-12-07-at-1.39.34-PM-300x88.png" alt="DesignAgency, Hilton Niagara Falls" width="197" height="58" srcset="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134101/Screen-Shot-2017-12-07-at-1.39.34-PM-300x88.png 300w, https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134101/Screen-Shot-2017-12-07-at-1.39.34-PM-250x73.png 250w, https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134101/Screen-Shot-2017-12-07-at-1.39.34-PM.png 586w" sizes="(max-width: 197px) 100vw, 197px" /></a>Hilton Niagara Falls/Fallsview Inn Hotel &amp; Suites has commissioned DesignAgency for the redesign of the hotel, located in one of Canada’s most popular tourist destinations. Construction is now underway with completion scheduled for spring 2019. The three tower, multi-phased project will include a redesigned lobby, grand atrium, spa, a swimming pool, retail concourse, a Starbucks and four food and beverage concepts. Once complete, the interiors will connect directly with a new 5,000-seat event venue – the biggest in Niagara Falls – located right on the Hilton property. The hotel is owned by the DiCosimo family who have assembled the consulting team including DesignAgency, Stanford Downey Architects, Smith + Anderson consulting engineers, and Trend Food Services. Having recently completed the redesign and renovation of The Duniway in Portland, Oregon, DesignAgency continues their relationship of working with the Hilton brand in Niagara Falls, amongst others.</p>
<div id="attachment_1003742545" style="width: 623px" class="wp-caption aligncenter"><a href="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134504/Screen-Shot-2017-12-07-at-1.37.58-PM.png" rel='magnific'><img class=" wp-image-1003742545" src="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134504/Screen-Shot-2017-12-07-at-1.37.58-PM-1024x618.png" alt="Hilton Niagara Falls, DesignAgency" width="613" height="370" srcset="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134504/Screen-Shot-2017-12-07-at-1.37.58-PM.png 1024w, https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134504/Screen-Shot-2017-12-07-at-1.37.58-PM-300x181.png 300w, https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134504/Screen-Shot-2017-12-07-at-1.37.58-PM-250x151.png 250w, https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134504/Screen-Shot-2017-12-07-at-1.37.58-PM-600x362.png 600w" sizes="(max-width: 613px) 100vw, 613px" /></a><p class="wp-caption-text">A worm&#8217;s eye view of the existing hotel. Image via Google Maps.</p></div>
<p>“With the redesign of the Hilton Niagara Falls/Fallsview Inn Hotel, we’re aiming to bring a fresh, contemporary design and breathe new life to the Niagara strip with a hotel that’s exciting and dramatic, and that gives a nod to the natural beauty of the falls. We are connecting history and innovation from the past, to the Niagara Falls of the future.” commented Allen Chan, partner at DesignAgency.</p>
<div id="attachment_1003742546" style="width: 1026px" class="wp-caption aligncenter"><a href="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134711/Screen-Shot-2017-12-07-at-1.38.31-PM.png" rel='magnific'><img class="size-full wp-image-1003742546" src="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134711/Screen-Shot-2017-12-07-at-1.38.31-PM.png" alt="Hilton Niagara Falls, DesignAgency" width="1016" height="768" srcset="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134711/Screen-Shot-2017-12-07-at-1.38.31-PM.png 1016w, https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134711/Screen-Shot-2017-12-07-at-1.38.31-PM-140x105.png 140w, https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134711/Screen-Shot-2017-12-07-at-1.38.31-PM-300x227.png 300w, https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134711/Screen-Shot-2017-12-07-at-1.38.31-PM-250x189.png 250w, https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/07134711/Screen-Shot-2017-12-07-at-1.38.31-PM-529x400.png 529w" sizes="(max-width: 1016px) 100vw, 1016px" /></a><p class="wp-caption-text">The hotel&#8217;s street-level will be reconfigured to create a more welcoming and engaging presence. Image via Google Maps.</p></div>
<p>The interiors feature a design inspired by the Falls themselves, along with touches of glamour and elements that blur the lines between fantasy and reality. The lobby renovation will include a number of dramatic shifts in the overall programming, large infrastructure changes to vertical circulation, and vast improvements to the overall customer arrival experience.</p>
<p>The three hospitality spaces include a Brazilian-style steakhouse, an Italian market place restaurant concept, and a three story mega-venue with a live music stage. The swimming pool, currently located on the ground floor, will be relocated to the roof of<br />
the mid-tower along with a new spa on the second floor.</p>
							
						</div>						

						<div class="clearfix"></div>
						<div class="hidden-print">
														
							<hr />
<div class="social-links-2" >
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="cdninteriors" data-
                                 count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
					    		<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.canadianinteriors.com/architecture/designagency-redesign-hilton-niagara-falls-hotel/1003742540/"></script>							    		
					    		<div class="g-plus" data-action="share" data-annotation="none"></div>								    
				    		</div>
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
									<br/>				
							<hr/>		

							<br/><br/>
						
							<div class="heading-primary">Related</div>
							<div class='yarpp-related'>

	<ul class="headlines">
			
			<li class="headline-item">
				<a href="https://www.canadianinteriors.com/interior-design/shaw-club-hotel-spa-in-niagara-on-the-lake-ont-named-winner-in-canadas-best-restroom-contest/1003309490/">Shaw Club Hotel &#038; Spa (in Niagara-on-the-Lake, Ont.) named winner in Canada&#8217;s Best Restroom Contest</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.canadianinteriors.com/interior-design/for-its-generator-venice-torontos-designagency-wins-a-2014-european-hotel-design-award/1003371795/">For its Generator Venice, Toronto&#8217;s DesignAgency wins a 2014 European Hotel Design Award</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.canadianinteriors.com/interior-design/reginas-doubletree-by-hilton-is-among-top-three-finalists-in-the-10th-annual-hospitality-design/1003026585/">Regina&#8217;s DoubleTree by Hilton is among top three finalists in the 10th Annual Hospitality Design Magazine Awards</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.canadianinteriors.com/interior-design/virgin-hotel-in-new-york-breaks-ground/1003733606/">Virgin Hotel in New York breaks ground</a>			
			</li>
		  
	</ul>
</div>

							<br/><br/>

																
								<a name="comments" id="comments"></a>
								



<br/><br/>

<div class="ad hidden-xs">
									<div class="container">
										<div class="row">
											<div class="col-md-12">                    
												<div class="center-block text-center">                        
													<div id='div-gpt-ad-1510143700361-0' style='height:90px;width:728px'>
														<script>
														googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510143700361-0'); });
														</script>
													</div>
												</div>
											</div>
										</div>
									</div>
								</div>
<br/><br/>


    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/architecture/designagency-redesign-hilton-niagara-falls-hotel/1003742540/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.canadianinteriors.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003742540' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82b602bc8f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
																
						</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-7" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
<br/>
<div id='div-gpt-ad-3406187699805779-8' style="margin-left:-15px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-8'); });
	</script>
</div>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->

		<ul class="pager">			
			<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.canadianinteriors.com/art/ice-breakers-installations-returning-torontos-waterfront-2018/1003742531/">Ice Breakers installations returning to Toronto&#8217;s waterfront in 2018</a></li>				
			<li class="pull-right"></li>
		</ul><!-- end of .navigation -->			
    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-menu-container"><ul id="menu-services-menu" class="menu"><li id="menu-item-1003735008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003735008"><a href="https://www.canadianinteriors.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003735010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003735010"><a href="https://www.canadianinteriors.com/event-organizers/">Event organizers</a></li>
<li id="menu-item-1003735011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003735011"><a href="https://www.canadianinteriors.com/advertise/">Advertise</a></li>
<li id="menu-item-1003735012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003735012"><a href="https://www.canadianinteriors.com/contacts/">Contacts</a></li>
</ul></div></div>                
                              
            </div>

            <div class="col-md-6">
                <div id="footer2"><h3> Digital Editions</h3>			<div class="textwidget"><div class="row">
<div class="col-md-6">
<a href="https://www.canadianinteriors.com/issues/2017-issues/canadian-interiors-novemberdecember-issue-2/1003742480/"><img src="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2017/12/01142526/interiors_270_122017.jpg" width="270" Height="323" /></a>
<a href="https://www.canadianinteriors.com/issues/2017-issues/canadian-interiors-novemberdecember-issue-2/1003742480/" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/subscribe/print-magazine/" class="btn btn-primary btn-block">Subscribe to Print</a>
<a href="https://www.canadianinteriors.com/category/issues/2017-issues/" class="btn btn-sm btn-primary btn-block">Browse Print Archives</a>
</div>
<div class="col-md-6">
<a href="https://www.canadianinteriors.com/issues/2016issues/design-source-guide-20167/1003738641/"><img src="https://s3-ca-central-1.amazonaws.com/cdninterior/wp-content/uploads/2016/12/Design-Source-Guide-2016.jpg" alt="Current Issue" /></a>
<a href="https://www.canadianinteriors.com/issues/2016issues/design-source-guide-20167/1003738641/">View Source Guide</a>
</div>
</div></div>
		</div>              
            </div>


            <div class="col-md-4">
                
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [custom] -->

<div id="footer3">
<h3> Trending</h3>
<ul class="trending">
<li><a href="https://www.canadianinteriors.com/issues/2017-issues/canadian-interiors-novemberdecember-issue-2/1003742480/" title="Canadian Interiors, November/December Issue" class="wpp-post-title" target="_self">Canadian Interiors, November/December Issue</a></li>
<li><a href="https://www.canadianinteriors.com/interior-design/air-canada-unveils-new-signature-suite-at-pearson/1003742482/" title="Air Canada unveils new Signature Suite at Pearson" class="wpp-post-title" target="_self">Air Canada unveils new Signature Suite at Pearson</a></li>
<li><a href="https://www.canadianinteriors.com/interior-design/atelier-barda-complete-new-hq-fashion-platform-ssense/1003742504/" title="Atelier Barda complete new HQ for fashion platform SSENSE" class="wpp-post-title" target="_self">Atelier Barda complete new HQ for fashion platform SSENSE</a></li>
<li><a href="https://www.canadianinteriors.com/awards/montreals-chum-super-hospital-wins-2017-waf-inside-award/1003742495/" title="Montreal&#8217;s CHUM super-hospital wins 2017 WAF Inside award" class="wpp-post-title" target="_self">Montreal&#8217;s CHUM super-hospital wins 2017 WAF Inside award</a></li>
<li><a href="https://www.canadianinteriors.com/awards/interiors-winners-saskatchewan-design-week/1003742449/" title="Interiors winners announced at Saskatchewan Design Week" class="wpp-post-title" target="_self">Interiors winners announced at Saskatchewan Design Week</a></li>
<li><a href="https://www.canadianinteriors.com/art/ice-breakers-installations-returning-torontos-waterfront-2018/1003742531/" title="Ice Breakers installations returning to Toronto&#8217;s waterfront in 2018" class="wpp-post-title" target="_self">Ice Breakers installations returning to Toronto&#8217;s waterfront in 2018</a></li>
<li><a href="https://www.canadianinteriors.com/inside-peek/powell-street-residence/" title="Powell Street Office + Residence" class="wpp-post-title" target="_self">Powell Street Office + Residence</a></li>

</ul>

</div>
              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003734989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734989"><a href="https://www.canadianinteriors.com/contacts/feedback/">Feedback</a></li>
<li id="menu-item-1003734990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734990"><a href="https://www.canadianinteriors.com/sitemap/">Sitemap</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 IQ Business Media
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianinteriors.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4b0e88d438ce1681bd252b6b4dba0fb1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/pubx-interiors/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-includes/js/comment-reply.min.js?ver=4b0e88d438ce1681bd252b6b4dba0fb1'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-includes/js/wp-embed.min.js?ver=4b0e88d438ce1681bd252b6b4dba0fb1'></script>
<script async="async" type='text/javascript' src='https://www.canadianinteriors.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<div set-auth-cookie/>

</body>
</html>
