<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" ng-app="tracker.app">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />

    <title>Allsteel expands Normann Copenhagen&#039;s North American presence - Canadian Interiors</title>
                <link rel="icon" type="image/png" href="https://www.canadianinteriors.com/wp-content/uploads/2015/06/favicon1.png" />
        
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.canadianinteriors.com/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="https://www.canadianinteriors.com/wp-content/themes/pubx-interiors/../strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.canadianinteriors.com/product-design/allsteel-normann-copenhagen-north-america/1003741517/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Allsteel expands Normann Copenhagen&#039;s North American presence - Canadian Interiors" />
<meta property="og:description" content="Allsteel was named the official distributor to the North American contract furnishings market of Danish lifestyle and home furnishings brand Normann Copenhagen.  First presented at this year&#8217;s NeoCon, the Normann Copenhagen offering from Allsteel includes a series of tables and&hellip;" />
<meta property="og:url" content="https://www.canadianinteriors.com/product-design/allsteel-normann-copenhagen-north-america/1003741517/" />
<meta property="og:site_name" content="Canadian Interiors" />
<meta property="article:tag" content="Allsteel" />
<meta property="article:tag" content="Normann Copenhagen" />
<meta property="article:section" content="Interior Design" />
<meta property="article:published_time" content="2017-08-24T15:37:18-04:00" />
<meta property="og:image" content="https://www.canadianinteriors.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.33.19-PM-e1503603394985.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="497" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Allsteel was named the official distributor to the North American contract furnishings market of Danish lifestyle and home furnishings brand Normann Copenhagen.  First presented at this year&#8217;s NeoCon, the Normann Copenhagen offering from Allsteel includes a series of tables and&hellip;" />
<meta name="twitter:title" content="Allsteel expands Normann Copenhagen&#039;s North American presence - Canadian Interiors" />
<meta name="twitter:image" content="https://www.canadianinteriors.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.33.19-PM-e1503603394985.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Interiors &raquo; Feed" href="https://www.canadianinteriors.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Interiors &raquo; Comments Feed" href="https://www.canadianinteriors.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Interiors &raquo; Allsteel expands Normann Copenhagen&#8217;s North American presence Comments Feed" href="https://www.canadianinteriors.com/product-design/allsteel-normann-copenhagen-north-america/1003741517/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianinteriors.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=783a67900a457690977009ff9ffe8087"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadianinteriors.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=783a67900a457690977009ff9ffe8087' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadianinteriors.com/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=783a67900a457690977009ff9ffe8087' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://www.canadianinteriors.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadianinteriors.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadianinteriors.com/wp-content/themes/pubx-interiors/css/pubx.min.css?ver=783a67900a457690977009ff9ffe8087' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadianinteriors.com/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadianinteriors.com/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadianinteriors.com/wp-content/themes/pubx-interiors/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://www.canadianinteriors.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=783a67900a457690977009ff9ffe8087'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/bootstrap.js?ver=783a67900a457690977009ff9ffe8087'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/strap-extras.js?ver=783a67900a457690977009ff9ffe8087'></script>
<link rel='https://api.w.org/' href='https://www.canadianinteriors.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianinteriors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianinteriors.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.canadianinteriors.com/?p=1003741517' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianinteriors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianinteriors.com%2Fproduct-design%2Fallsteel-normann-copenhagen-north-america%2F1003741517%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianinteriors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianinteriors.com%2Fproduct-design%2Fallsteel-normann-copenhagen-north-america%2F1003741517%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadianinteriors.com/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
  var __lc = {};
  __lc.license = 8646409;

  (function() {
    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
  })();
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.gfield_checkbox li {margin:0;padding:0} .gfield_checkbox li input{margin-right:15px;} .gform_wrapper { overflow: inherit; margin: 0; max-width: 100%; } .ginput_complex label {font-weight:normal;font-size:smaller;} .gform_wrapper .gf_step{ height:auto;} .gform_button, .gform_next_button, .gform_previous_button, .gform_next_button:focus, .gform_previous_button:focus, .gform_next_button:active, .gform_previous_button:active{ color: #fff; background-color: #ed008c; border-color: #ed008c; } .gform_button:hover, .gform_next_button:hover, .gform_previous_button:hover{ color:#fff; background-color: #b9056f; border-color: #b9056f; } .gf_step_completed, .gf_step_next, .gf_step_active{ background-color: #ed008c; } .gform_wrapper .gform_page_footer .button.gform_previous_button{ margin-bottom:0; } .gform_wrapper h2.gsection_title{ color:#ed008c; } .gform_wrapper .gsection{ border-color:#ed008c; }body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.canadianinteriors.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c5eb561acb&wpp_id=1003741517';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-71411801-3', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	<style id="pum-styles" type="text/css">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</style> 
    <script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/pubx-interiors/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
    <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
    </script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
		{ (i[r].q=i[r].q||[]).push(arguments)}
		
		,i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-11137870-26', 'auto');
		ga('send', 'pageview');	
	</script>

    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + 
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
    </script>
    
  
    <script type='text/javascript'>        
        googletag.cmd.push(function() {      

            googletag.pubads().setTargeting("publisher", "Construction");
            googletag.pubads().setTargeting("site", "CanadianInteriors");       

            googletag.pubads().collapseEmptyDivs();
            
            
            
            googletag.defineSlot('/115218319/IQBM_120x90_S1_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-0').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_120x90_S2_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-1').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_120x90_S3_ROS_BIG-network',     [120, 90],  'div-gpt-ad-3406187699805779-2').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_140x36_S1_ROS_BIG-network',     [140, 36],  'div-gpt-ad-3406187699805779-3').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_140x36_S2_ROS_BIG-network',     [140, 36],  'div-gpt-ad-3406187699805779-4').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_160x600_S1_RON_BIG-network',    [160, 600], 'div-gpt-ad-3406187699805779-5').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_225x90_S1_ROS_BIG-network',     [225, 90],  'div-gpt-ad-3406187699805779-6').addService(googletag.pubads());
            
            googletag.defineSlot('/115218319/IQBM_300x250_S1_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-7').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_300x250_S2_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-8').addService(googletag.pubads());
            googletag.defineSlot('/115218319/IQBM_300x250_S3_RON_BIG-network',    [300, 250], 'div-gpt-ad-3406187699805779-9').addService(googletag.pubads());

            googletag.defineSlot('/115218319/IQBM_728x90_S1_RON_BIG-network',     [728, 90],  'div-gpt-ad-3406187699805779-10').addService(googletag.pubads());                  
            googletag.defineSlot('/115218319/IQBM_430x450_S1_ROS_BIG-network',    [430, 450], 'div-gpt-ad-3406187699805779-11').addService(googletag.pubads());

            googletag.pubads().enableSingleRequest();    
            googletag.enableServices();
        });
    </script>
    <!-- dfp end -->

    <!-- maps -->
        

    <!-- needed for sharign buttons -->

    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Digital Edition - START -->
	<!--
			<link rel="Stylesheet" type="text/css" href="http://www2.canadianinteriors.com/common_scripts/issuesnet/css/archives.css" media="screen" />
			<link rel="Stylesheet" type="text/css" href="http://www2.canadianinteriors.com/common_scripts/issuesnet/css/fixes.css" media="screen" />
-->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END -->  
    
    <!-- LOAD EXTERNAL CSS BASED ON PAGE  For Buyers Guide - START -->
		<!-- LOAD EXTERNAL CSS BASED ON PAGE  - END --> 
</head>

<body class="post-template-default single single-post postid-1003741517 single-format-standard wp-custom-logo">
                 
         
        
    <header class="masthead">   
            <div class="masthead-inner">             
        <nav role="navigation" id="navbar-wrapper">   
            
                        
                <div class="container">                                                      
                   <div class="row">
                        <div class="col-md-3">
                            <a href="https://www.canadianinteriors.com/" title="Canadian Interiors" rel="home">
                                <img src="https://www.canadianinteriors.com/wp-content/uploads/2015/06/logo-cover.png" alt="Canadian Interiors" style="margin-bottom:10px;"/>
                            </a>
                        </div>
                        <div class="col-md-4">                                                      
                            <!--span class="slogan hidden-sm hidden-xs">Official Publication of Interior Designers of Canada</span-->
                        </div>
                        <div class="col-md-5">
                            <a href="/subscribe" class="btn btn-primary">Subscribe</a>
                        </div>
                    </div>                        
                </div>
            
                        <div id="nav" class="navbar navbar-main navbar-inverse">                            
                <div class="container">                                                                       
                   <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->                
                    <button type="button" class="navbar-toggle btn-navbar-menu" data-toggle="collapse" data-target=".navbar-responsive-collapse">
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                      <span class="icon-bar"></span>
                    </button>                   
                    <div class="navbar-collapse collapse navbar-responsive-collapse">
                       <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-1003735013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003735013"><a href="/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-1003734992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003734992"><a href="/features">Features</a></li>
<li id="menu-item-1003734995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003734995"><a href="/inside-peek/">Inside Peek</a></li>
<li id="menu-item-1003734991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003734991"><a href="http://www.designsourceguide.com/" class="dropdown-toggle" data-toggle="dropdown">Design Source Guide <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003738644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003738644"><a href="https://www.canadianinteriors.com/issues/2016issues/design-source-guide-20167/1003738641/">Design Source Guide &#8211; Print Version</a></li>
	<li id="menu-item-1003738645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003738645"><a href="http://www.designsourceguide.com/">Design Source Guide &#8211; Online</a></li>
</ul>
</li>
<li id="menu-item-1003734993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003734993"><a href="/events">Events</a></li>
<li id="menu-item-1003741225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003741225"><a href="https://www.canadianinteriors.com/best-of-canada/">Best of Canada</a></li>
<li id="menu-item-1003735208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-1003735208"><a href="https://www.canadianinteriors.com/category/issues/" class="dropdown-toggle" data-toggle="dropdown">Issues <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003739439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003739439"><a href="https://www.canadianinteriors.com/category/issues/2017-issues/">2017 Issues</a></li>
	<li id="menu-item-1003735209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003735209"><a href="https://www.canadianinteriors.com/category/issues/2016issues/">2016 Issues</a></li>
	<li id="menu-item-1003735213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003735213"><a href="https://www.canadianinteriors.com/category/issues/2015-issues/">2015 Issues</a></li>
	<li id="menu-item-1003735382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003735382"><a href="https://www.canadianinteriors.com/category/issues/2014-issues/">2014 Issues</a></li>
</ul>
</li>
<li id="menu-item-1003735002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003735002"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1003734996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003734996"><a href="http://www.designsourceguide.com/">Design Source Guide</a></li>
	<li id="menu-item-1003734999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734999"><a href="https://www.canadianinteriors.com/contacts/">Contacts</a></li>
	<li id="menu-item-1003734998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734998"><a href="https://www.canadianinteriors.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul>                                                                       
                                                <ul class="nav navbar-nav navbar-right">
                            <li>                        
                                <form role="search" method="get" id="searchform" action="https://www.canadianinteriors.com/">
                                    <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                                </form>                    
                            </li>
                        </ul> 
                                             
                    </div>                    
                </div>               
            </div>           
        </nav>                                                      
    </header><!-- end of header -->
        


    
        <div class="ad hidden-xs">
        <div class="container">
            <div class="row">
                <div class="col-md-12">                    
                    <div class="center-block text-center">                        
						<div id="div-gpt-ad-3406187699805779-10">
							<script type='text/javascript'>
								 googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-10'); });
							</script>
						</div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    


      
    <div class="container">
        <div id="wrapper">
            <div class="visible-print">
                <img src="https://www.canadianinteriors.com/wp-content/uploads/2015/06/logo-cover.png" alt="Canadian Interiors" />
            </div>
            	<br/><br/>
	<div class="row">		
		<div class="col-md-9">			
			<div class="post-edit">
							</div>

			              <a href="/news" class="label label-primary">News</a>                      	
          	
			<h1 class="media-heading">
				Allsteel expands Normann Copenhagen&#8217;s North American presence							
			</h1>
			<p class="lead">													

						</p>

			<hr />															
				
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="well">
							<p>
								August 24, 2017 <br/>
												
								by Canadian Interiors							</p>
							<hr />							
							<!-- related categories -->					
							<div class="heading-primary">Topics</div>
							<ul class="nav nav-list">
								<li>
									<a href="https://www.canadianinteriors.com/category/interior-design/" rel="category tag">Interior Design</a></li><li><a href="https://www.canadianinteriors.com/category/product-design/" rel="category tag">Product Design</a>								</li>
							</ul>
									
							<!-- related topics/keywords-->
												        				        							
								<div class="heading-primary">Tags</div>						
								<ul class="nav nav-list">
					        		<li><a href="https://www.canadianinteriors.com/keyword/allsteel/">Allsteel</a></li><li><a href="https://www.canadianinteriors.com/keyword/normann-copenhagenn/">Normann Copenhagenn</a></li>				        	
					        	</ul>
																									
						</div> <!-- /.well -->
						<br/>
									              <a href="/news" class="btn btn-default btn-block">More News</a>                      	
			          						</div> <!-- /col-md-3-->

					<div class="col-md-9">						
						
						
						<div class="the-content">
																				
							<p>Allsteel was named the official distributor to the North American contract furnishings market of Danish lifestyle and home furnishings brand Normann Copenhagen.  First presented at this year&#8217;s NeoCon, the Normann Copenhagen offering from Allsteel includes a series of tables and seating.</p>
<p>The residential-inspired collection was selected to complement today&#8217;s changing workplace with Scandinavian modernist design. Characterized by smooth lines and natural finishes, the collection introduces an ergonomically designed series of tables and seating, featuring a relatively wide range of styles and a choice of finishes. Bearing discernible traces of residential furnishings, — and the Danish ethos of &#8220;hygge&#8221; — the Normann Copenhagen pieces attempt to translate the comfort of home to a professional environment.</p>
<div id="attachment_1003741531" style="width: 910px" class="wp-caption alignnone"><a href="https://www.canadianinteriors.com/wp-content/uploads/2017/08/AOSeriesNormanCopenhagenHero_NormanCopenhagenHero1-e1503603304222.jpg" rel='magnific'><img class="size-full wp-image-1003741531" src="https://www.canadianinteriors.com/wp-content/uploads/2017/08/AOSeriesNormanCopenhagenHero_NormanCopenhagenHero1-e1503603304222.jpg" alt="A sample of Allsteel's Normann Copenhagen collection" width="900" height="292" /></a><p class="wp-caption-text">A sample of Allsteel&#8217;s Normann Copenhagen collection</p></div>
<p>Launched this year, Iowa-based Allsteel&#8217;s Normann Copenhagen collection expands the furniture manufacturer&#8217;s stylistic palette, introducing a new aesthetic sensibility to the North American office furniture market. Established in 1999 by Jan Andersen and Poul Madsen, the Danish brand encompasses a wide and continuously growing collection of furniture, lighting, textiles and home accessories. The products are sold in more than 80 countries throughout the world and have collected more than 50 design awards along the way.</p>
<p>For Allsteel — a globally established company that dates to 1912, and is known for popularizing the lateral filing system in the 1960s — the new partnership follows a series of collaborations with several of North America&#8217;s leading designers, including Mitch Bakker, Bruce Fifield, Marcus Koepke, and the BMW Group DesignworksUSA.</p>
<p>&nbsp;</p>
							
						</div>						

						<div class="clearfix"></div>
						<div class="hidden-print">
														
							<hr />
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
							<div style="line-height:12px;">
						    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="Meetings Canada" data-count="none">Tweet</a>		
								<div class="fb-share-button" data-layout="button"></div>
								<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
								<script type="IN/Share" data-url="https://www.canadianinteriors.com/product-design/allsteel-normann-copenhagen-north-america/1003741517/"></script>							    		
								<div class="g-plus" data-action="share" data-annotation="none"></div>							    
							</div>							
							<hr/>		

							<br/><br/>
						
							<div class="heading-primary">Related</div>
							<div class='yarpp-related'>

	<ul class="headlines">
			
			<li class="headline-item">
				<a href="https://www.canadianinteriors.com/interior-design/normann-copenhagen-receives-international-recognition-for-new-furniture-venture-called-era/1003476509/">Normann Copenhagen receives international recognition for new furniture venture called Era</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.canadianinteriors.com/interior-design/normann-copenhagen-presents-the-bold-basic-line-of-wine-accessories/1003423787/">Normann Copenhagen presents the bold Basic line of wine accessories</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.canadianinteriors.com/interior-design/allsteel-challenges-architects-and-designers-with-augmented-reality-design-competition/1001624832/">Allsteel challenges architects and designers with augmented reality design competition</a>			
			</li>
			
			<li class="headline-item">
				<a href="https://www.canadianinteriors.com/interior-design/inspired-by-a-cartoon-normann-copenhagens-cap-table-lamp/1003338382/">Inspired by a cartoon: Normann Copenhagen&#8217;s Cap Table Lamp</a>			
			</li>
		  
	</ul>
</div>

							<br/><br/>

																
								<a name="comments" id="comments"></a>
								




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/product-design/allsteel-normann-copenhagen-north-america/1003741517/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.canadianinteriors.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003741517' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e4787a44b2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="6"/></p>			</form>
			</div><!-- #respond -->
																
						</div>						
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">
				<br/><br/>
				   
        <aside id="widgets">                    
                        
                <div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center">
<div id="div-gpt-ad-3406187699805779-7" style="margin-left:-15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-7'); });
</script>
</div>
<br/>
<div id='div-gpt-ad-3406187699805779-8' style="margin-left:-15px;">
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-3406187699805779-8'); });
	</script>
</div>
</div></div>
		</div>                
                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->

		<ul class="pager">			
			<li class="pull-left"><i class="icon-arrow-left"></i> <a href="https://www.canadianinteriors.com/exhibition/le-french-design-no-taste-for-bad-taste/1003741500/">NO TASTE FOR BAD TASTE joins World Design Summit</a></li>				
			<li class="pull-right"></li>
		</ul><!-- end of .navigation -->			
    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-menu-container"><ul id="menu-services-menu" class="menu"><li id="menu-item-1003735008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003735008"><a href="https://www.canadianinteriors.com/subscribe/">Subscribe</a></li>
<li id="menu-item-1003735010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003735010"><a href="https://www.canadianinteriors.com/event-organizers/">Event organizers</a></li>
<li id="menu-item-1003735011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003735011"><a href="https://www.canadianinteriors.com/advertise/">Advertise</a></li>
<li id="menu-item-1003735012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003735012"><a href="https://www.canadianinteriors.com/contacts/">Contacts</a></li>
</ul></div></div>                
                              
            </div>

            <div class="col-md-6">
                <div id="footer2"><h3> Digital Editions</h3>			<div class="textwidget"><div class="row">
<div class="col-md-6">
<a href="https://www.canadianinteriors.com/issues/2017-issues/canadian-interiors-julyaugust-2017/1003741263/"><img src="https://www.canadianinteriors.com/wp-content/uploads/2017/08/ci_julaug_2017_270.jpg" width="270" Height="338" /></a>
<a href="https://www.canadianinteriors.com/issues/2017-issues/canadian-interiors-julyaugust-2017/1003741263/" class="btn btn-primary btn-block">View Digital Edition</a>
<a href="/subscribe/print-magazine/" class="btn btn-primary btn-block">Subscribe to Print</a>
<a href="https://www.canadianinteriors.com/category/issues/2017-issues/" class="btn btn-sm btn-primary btn-block">Browse Print Archives</a>
</div>
<div class="col-md-6">
<a href="https://www.canadianinteriors.com/issues/2016issues/design-source-guide-20167/1003738641/"><img src="https://www.canadianinteriors.com/wp-content/uploads/2016/12/Design-Source-Guide-2016.jpg" alt="Current Issue" /></a>
<a href="https://www.canadianinteriors.com/issues/2016issues/design-source-guide-20167/1003738641/">View Source Guide</a>
</div>
</div></div>
		</div>              
            </div>


            <div class="col-md-4">
                
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<div id="footer3">
<h3> Trending</h3>
<ul class="trending">
<li><a href="https://www.canadianinteriors.com/interior-design/canadian-alison-habermehl-2017-dxv-design-panel/1003741464/" title="Canadian Alison Habermehl joins DXV&#8217;s 2017 Design Panel" class="wpp-post-title" target="_self">Canadian Alison Habermehl joins DXV&#8217;s 2017 Design Panel</a></li>
<li><a href="https://www.canadianinteriors.com/interior-design/teknion-dfurniture-partnership/1003741480/" title="Teknion announces global partnership with DFurniture" class="wpp-post-title" target="_self">Teknion announces global partnership with DFurniture</a></li>
<li><a href="https://www.canadianinteriors.com/interior-design/trudeau-previews-new-senate-home/1003741306/" title="Trudeau Previews Senate&#8217;s New Beaux-Arts Home" class="wpp-post-title" target="_self">Trudeau Previews Senate&#8217;s New Beaux-Arts Home</a></li>
<li><a href="https://www.canadianinteriors.com/issues/2017-issues/canadian-interiors-julyaugust-2017/1003741263/" title="Canadian Interiors, July/August 2017" class="wpp-post-title" target="_self">Canadian Interiors, July/August 2017</a></li>
<li><a href="https://www.canadianinteriors.com/interior-design/ontario-investing-additional-4-million-massey-hall-restoration/1003741396/" title="Ontario investing additional $4 million in Massey Hall restoration" class="wpp-post-title" target="_self">Ontario investing additional $4 million in Massey Hall restoration</a></li>
<li><a href="https://www.canadianinteriors.com/interior-design/canadian-edition-save-sample-returns-september/1003741486/" title="Save a Sample! Canada returns in September" class="wpp-post-title" target="_self">Save a Sample! Canada returns in September</a></li>
<li><a href="https://www.canadianinteriors.com/interior-design/toronto-navigate-design-expanding-with-new-york-office/1003741349/" title="Toronto&#8217;s Navigate Design Expands With New York Office" class="wpp-post-title" target="_self">Toronto&#8217;s Navigate Design Expands With New York Office</a></li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
              
            </div>
        </div><!-- end of row -->    
        
        <hr /> 
        
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003734989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734989"><a href="https://www.canadianinteriors.com/contacts/feedback/">Feedback</a></li>
<li id="menu-item-1003734990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003734990"><a href="https://www.canadianinteriors.com/sitemap/">Sitemap</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2017 IQ Business Media
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
</footer><!-- end #f-ooter -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadianinteriors.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=783a67900a457690977009ff9ffe8087' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/pubx-interiors/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-includes/js/comment-reply.min.js?ver=783a67900a457690977009ff9ffe8087'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.canadianinteriors.com/wp-includes/js/wp-embed.min.js?ver=783a67900a457690977009ff9ffe8087'></script>
<div set-auth-cookie/>

</body>
</html>
